ShareCG Main Forums
   >> Open Discussion
Thread views: 1438 View all threadsNext thread*Threaded Mode

PhoenixDeFalco
(Stranger)
10/16/15 11:18 AM
What Am I Doing Wrong? Report this article as Inappropriate to us !!!Login to Reply

Hello, All! Phoenix DeFalco here. I need some advice...I have recently started trying to use the new NVIDIA Iray Render Engine for DS4.8. However, for whatever reason, no matter what I do, I always end up with either a black image with a tiny light source, with no illumination to the scene, or I end up with a crap render that doesn't incorporate lighting at all, and looks just like the Viewport with Preview Lights disabled. Could someone tell me what I am doing wrong, and how I could fix this issue? Below is a list of the settings I'm using. Thank you so much!



~* Phoenix DeFalco *~





PhoenixDeFalco
(Stranger)
10/16/15 11:20 AM
Re: What Am I Doing Wrong? new [re: PhoenixDeFalco]Report this article as Inappropriate to us !!!Login to Reply

PROGRESSIVE RENDERING


Min Samples:5


Max Samples:5000


Max Time (secs):7200


Render Quality Enable:On


Rendering Quality:1.00


Rendering Converged Ratio:95.0%


OPTIMIZATION


Refinement Mode:Standard


Max Ray Bounces:16


Max Reflection Bounces:8


Max Refraction Bounces:8


Ray Importance Threshold:0.020


First Frame Antialiasing:Off


Area As Point Lights:Off


Environment Max Resolution:2048



PhoenixDeFalco
(Stranger)
10/16/15 11:21 AM
Re: What Am I Doing Wrong? new [re: PhoenixDeFalco]Report this article as Inappropriate to us !!!Login to Reply

FILTERING


 


Path Space Filtering (PSF):Off


Pixel Filter:gaussian


Pixel Filter Radius:1.50


 


SHADOWS & LIGHTING


 


Occlusion Mode:Diffuse


Ambient Intensity:0.00 | 0.00 | 0.00


Ambient Falloff Min Distance:100000.0


Ambient Falloff Max Distance:100000.0


Ambient Falloff:1.00


Ambient Falloff Distance Space:World Space


Indirect Light Mode:Diffuse & Glossy


Indirect Outlier Rejection:On


Ambient Shadow Mode:Raytraced Occlusion


Shadows:On


IBL Falloff:On





PhoenixDeFalco
(Stranger)
10/16/15 11:21 AM
Re: What Am I Doing Wrong? new [re: PhoenixDeFalco]Report this article as Inappropriate to us !!!Login to Reply

TONE MAPPING


 


Tone Mapping Enable:On


Exposure Value:13.00


Shutter Speed (1/x):128.00


F/Stop:8.00


Film ISO:100.00


cm^2 Factor:1.00


Vignetting:0.00


White Point Scale:1.00


White Point:1.00 | 1.00 | 1.00


Burn Highlights Per Component:On


Burn Highlights:0.25


Crush Blacks:0.20


Saturation:1.00


Gamma:2.20


 


ENVIRONMENT:


 


Environment Mode:Scene Only


Environment Intensity:1.00


Environment Lighting Resolution:512


Environment Lighting Blur:Off


Ground Position Mode:Auto


Draw Ground:On


Ground Shadow Intensity:1.00






View all threadsNext thread*Threaded Mode
Jump to

 

GENEQ
MasterCAM



© 2017 Internet Business Systems, Inc.
595 Millich Dr., Suite 216, Campbell, CA 95008
+1 (408)-337-6870 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug      Report Abuse      Make a Suggestion      About      Privacy Policy      Contact Us      User Agreement      Advertise