ShareCG Main Forums
   >> Open Discussion
Thread views: 3039 View all threadsNext thread*Threaded Mode

Plop_Plop
(Stranger)
12/28/13 10:42 AM
IO ERROR during Upload Report this article as Inappropriate to us !!!Login to Reply

I need help uploading . My file size is within acceptable limits , I don't leave page during upload , have increased cach in settings , have stopped all applications and other internet activity . I still get the dreaded '  IO Error ' during upload . Not sure where more detailed information within my account would be listed . Any information would be appreciated , Thank You for your time on this issue .Laughing





CFandM
(Stranger)
01/04/14 12:12 PM
Re: IO ERROR during Upload new [re: Plop_Plop]Report this article as Inappropriate to us !!!Login to Reply

I have had that issue for quite a while now...This is one reason I have not uploaded anything new in a while....





Plop_Plop
(Stranger)
01/04/14 01:34 PM
Re: IO ERROR during Upload new [re: CFandM]Report this article as Inappropriate to us !!!Login to Reply

Thanks for your response , I have had no other response than yours.


So , either no one knows how to correct or provide more information on this issue , or , we are the only two having this problem . Oh well , thats the way it goes sometimes , I guess .





CFandM
(Stranger)
01/08/14 11:59 AM
Re: IO ERROR during Upload new [re: Plop_Plop]Report this article as Inappropriate to us !!!Login to Reply

hehe Yep, Guess its just one of those things that makes you rip out hair...





fictionalbookshelf
(Stranger)
01/09/14 04:47 PM
Re: IO ERROR during Upload new [re: CFandM]Report this article as Inappropriate to us !!!Login to Reply

I am having the same issue. Sometimes after so long I just close the internet window out and go back to my account and see that the upload took.


However, tonight it's not even uploading the zip file just the pictures. I got the dreaded IO error within 1 second after hitting upload on a 22mb file and it took me straight to my account page where I can see all the uploads I have. It showed the new ones I was trying to upload (at seperate times) under my uploads tab but it's just the pictures and not the file. So I deleted uploads until it gets fixed.






View all threadsNext thread*Threaded Mode
Jump to

 




© 2017 Internet Business Systems, Inc.
25 North 14th Steet, Suite 710, San Jose, CA 95112
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise