Application Specific
   >> Pixologic ZBrush
Thread views: 22507 *View all threadsNext thread*Threaded Mode

BloomPix
(Stranger)
06/15/07 02:04 PM
Normals Report this article as Inappropriate to us !!!Login to Reply

Hi,

just a question. I always got a lot of problems when exporting and creating Normal Maps with ZBrush. Can anyone give me some advice in this?

Thanks,



BloomPix Studios
Sergio Gardella
www.bloompixstudios.com
3dsergio@gmail.com
Barcelona, SPAIN


max3d
(Stranger)
06/16/07 12:47 AM
Re: Normals new [re: BloomPix]Report this article as Inappropriate to us !!!Login to Reply

i personally would wait until they have sorted out a version of zmapper for making normals in zb3. unless you are using zmapper and zb2



BloomPix
(Stranger)
06/16/07 01:10 AM
Re: Normals new [re: max3d]Report this article as Inappropriate to us !!!Login to Reply

Will simply wait untill the ZMapper comes out, but it is kind of strange that a software like this has this problem not solved yet.

BloomPix Studios
Sergio Gardella
www.bloompixstudios.com
3dsergio@gmail.com
Barcelona, SPAIN


max3d
(Stranger)
06/16/07 01:13 AM
Re: Normals new [re: BloomPix]Report this article as Inappropriate to us !!!Login to Reply

well i thought they would have zmapper inbuilt in version3 makes more sense having a good way to create and export normal maps without the need to install a thrid party plug.  never mind :/



irishlostboy
(Stranger)
09/11/07 06:48 PM
Re: Normals new [re: BloomPix]Report this article as Inappropriate to us !!!Login to Reply

zbrush 3.1 is out. download and install the update, and zmapper will work. you dont need to reinstall the whole program. if you have zbrush 3 installed, its just a simple update. saves havin to use hacks to get a normal map.



truamericancritic
(Stranger)
07/23/18 09:00 AM
Re: Normals new [re: irishlostboy]Report this article as Inappropriate to us !!!Login to Reply

Please forgive me, I'm sure I am in the wrong place. This is my first post and don't know what I am doing yet.


I have sculptris 6 and just about every time I try to load a .obj into sculptris I will get these messages that pop up.


1. Two many triangels connected to an edge (max 2)  or


2. Too many connections to a vertex (max 24)


I am going crazy trying to figure this out. Is there someone who could help me out as to what these are.


I am quit new to computers and know nothing about software. I love Sculptris but most .obj's will not let me load them into sculptris. I am on my knees begging for help, thank you all so very much for any help you can give or point me in the right direction...






*View all threadsNext thread*Threaded Mode
Jump to

 




© 2018 Internet Business Systems, Inc.
25 North 14th Steet, Suite 710, San Jose, CA 95112
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise