Application Specific
   >> DAZ Studio
Thread views: 476 *View all threadsNext thread*Threaded Mode

DaveyBird
(Stranger)
06/18/17 06:12 PM
DAZ Studio 4.9 on Windows 10 32-bit Problems Report this article as Inappropriate to us !!!Login to Reply

Hey guys. I've been using DAZ Studio 4.8 on my old primary computer (2012 Compaq Presario Windows 7 64-bit) for awhile, and had no problems with what I'm about to discuss, but on my secondary computer (2014 HP Pavilion AMD64 with Windows 10 32-Bit), even when I do the basic functions of any program on DAZ Studio 4.9 (loading, saving, importing models/textures, etc) I have to fight it. Issues like:


The program refusing to go to any other folder when browsing for another texture, model, etc.


The program acting like it's saving, but actually isn't.


Characters' clothing materials loading incorrectly-colored.


Characters reverting to their last-saved position when rendered, but not their real current position.


Sometimes, when I do everything right, it just flat out shuts down.


I have Googled and Googled, and didn't find a thing about these really odd, bizarre, and strange issues I'm having, and shouldn't be.


Any help is much appreciated.


Has anyone else had these problems. If so, what do you do?


Is there a fix for these problems?





silverdolphin
(Stranger)
10/02/17 11:08 PM
Re: DAZ Studio 4.9 on Windows 10 32-bit Problems new [re: DaveyBird]Report this article as Inappropriate to us !!!Login to Reply

I hate to say it but downgrade to Win7. If you can get atleast a 4gb Nvidia video card. I would also invest in more ram.






*View all threadsNext thread*Threaded Mode
Jump to

 




© 2017 Internet Business Systems, Inc.
25 North 14th Steet, Suite 710, San Jose, CA 95112
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise