The TractBuilder Tools for ArcGIS are now compatible with ArcGIS 10

ArcGIS 10 is here! And with a new version of Arc comes a new version of the TractBuilder Tools!

August 23, 2010 — “Our development and testing staff have been working very hard to ensure a smooth transition for our users. So often people are prevented from updating their ArcGIS because an extension from a third-party will become incompatible; we don’t want to be what stops people from updating.” Kyle Souza, Sales Manager of TractBuilder continues, “Our tools are designed to improve efficiency by turning text into polygons, combining the process of adding attributes and creating polygons, and allowing users flexibility that no other tool offers when it comes to quartering; the latest ArcMap has so many new features that can increase productivity, making it easy for users to update our tools when the update their ESRI products just makes sense.”

The TractBuilder Tools are still compatible with 9.3 and 9.3.1. Clients with a maintenance plan are able to update as soon as they like. You can download a trial of the latest software from http://www.tractbuilder.com/tools.html. For 9.3.x versions please contact Email Contact.




Review Article Be the first to review this article



© 2018 Internet Business Systems, Inc.
25 North 14th Steet, Suite 710, San Jose, CA 95112
+1 (408) 882-6554 — Contact Us
ShareCG™ is a trademark of Internet Business Systems, Inc.

Report a Bug Report Abuse Make a Suggestion About Privacy Policy Contact Us User Agreement Advertise